Skip to main content

A Donut RFC?


Dear Members and Constituents,
The Internet –the massive network connecting the world which has forever changed the way we live—is, obviously, built on standards. Not surprisingly, these standards, known as RFCs, govern everything from making a phone call using IP (RFC3261) to how IP addresses are allocated on a private network (RFC1918). What is surprising (to me at least) is the acronym RFC itself. It stands for “Request for Comment.” That’s like calling the rules your children are supposed to abide by “Optional Behavior” or traffic laws “How Are We Doing?” Still, the Internet works well enough. The other day a club member brought RFC1149 to my attention. The grin-inducing “A Standard for the Transmission of IP Datagrams on Avian Carriers” is a couple of pages long and goes to prove some geeks have too much time on their hands. My favorite quote “The carriers [pigeons] have an intrinsic collision avoidance system, which increases availability.” So, how does this apply to donuts? Well, when another colleague who left the company a couple of weeks ago inquired about franchising the donut club, it occurred to me someone might want to draft a new RFC for the “Transmission of Cheer and Goodwill in a Corporate Environment”. What do you think, worth the pixels on which it’s displayed? Perhaps. Then again, why bother with a dry standard when we have fresh donuts ready to be consumed, courtesy of Nanette Zeile (donut girl).
Happy Friday!

Comments

Popular posts from this blog

Donut Doodle Dandy

Dear Members and Constituents, In trying to figure-out Wednesday’s cool-looking Google Doodle ( Jorge Luis Borges’ 112 th birthday ), I stumbled across a list of Google Doodles you’ll never see. This, and a Rockies game later that day, were sufficient inspiration to get my head spinning around what other doodles Google might never noodle? I’m sure you’ll probably have a few ideas of your own, but I was able to come-up with a couple. How about a former Colorado Rockies player whose unfortunate encounter with a moth put him in the news this week? The Matt Holliday doodle might look something like this… Another item which, surprisingly enough, has not been made into a doodle are donuts. Although I was slightly taken aback to find this delicious pastry has not been featured, after the initial disappointment, I decided to take matters into my own hands and take a stab at one (perhaps Google can use it next year for national donut day )… or to celebrate Greek police having “ blown a ho...

A Dozen Rules to Live By

Friends, When it comes to the big questions, there are far too many platitudes, truisms, cliches and BS. Bookshelves are lined with so much advice, you’d think we would have answered them all by now. So, why do people keep doing it? I couldn’t tell you. Whatever the reason, here’s one more exploration to add to the interminable list. I’ve left God out of this post, so these “rules” should come in handy whether you believe life has meaning, or you think purpose is just our prefrontal cortex’s way of sabotaging our limbic system. And, since donuts come in dozens, it felt fitting that my list just happens to have twelve rules.   Do it! (what are you waiting for?). Life sometimes feels like a dress rehearsal. So much time spent preparing for the future, there’s little time left to actually live life. Habit, routine and inertia have a way of filling the day. Try something new, who knows, you might enjoy it. Don’t overthink it. But, what to do? Give-in to a...

Anthropomorphic Donuts

Friends, The human form is the measure by which we frame the world around us. We are, after all, most familiar with (and full of) ourselves. Take the friendly elevator at Shift, the coworking environment where I sometimes migrate to change scenery. It’s no more or less efficient than other elevators, yet, the illusion of a smiley face created by the card reader’s reflection makes the space just a tad more endearing. The elevator could, for all I know, be an evil machine plotting my demise. Nah! Who am I kidding, it can’t be. What with its symmetric “eyes” and understated grin. Nothing so cute could possibly be waiting for the right moment to plunge me to my grave from the top floor. Could it? Another example: receiving two thumbs up is universally accepted as a sign of having done a great job. Unless, of course, if it’s coming from a koala bear. With two opposable thumbs in each hand, anything short of four thumbs has room for improvement. Which leads me to donuts. Last week’s expedit...